enable high-speed 2.0 support -?- (vmware browser appliance)

SENARIO – Telstra (Pre-Paid) usb Turbo-Modem – Is NOT working for vmware browser-appliance “Ubuntu 5.10” (Breezy Bader) –

note – I have been using this tool since 2005 on various desktops running XP-professional, .. Now – have recently updated to the  NEW vmware-player (ver 3) – and expecting it to work on the ibm-r61 laptop running Windows 7 – (so many changes)

TASK – See if I can get this browser-app connected to the Internet

ACTION – Search phrase = enable high-speed 2.0 support

VISITED – http://www.linux-tip.net/cms/content/view/366/27/

TESTING – (currently underway – 10:15am Sunday 15 Aug 2010) – Hope this works

WHAT WORKED -???- (configuration CHANGE log)
open your vmx-file using your favorite editor and add the following line:

ehci.present = “true”

Save it and restart the VM. You are now able to use your USB 2.0 devices without problems.


11:27am – Confirmed working -(YEY – big celebration)

OTHER-NOTES – On the “VMware Machine Settings” | Hardware-TABBED-page; – Select the “Network-Adapter” RADIO-Button option called NAT: – Used to share the host’s IP address

ONE of the error message(s) that generated -/- prompted this senario – solution – { see screen-dump and text below }

Browser-Appliance-1.0.0 – VMware Player

Please upgrade your virtual machine to enable high-speed USB 2.0 support of the the
device “ZTE WCDMA Technologies MSN”.

An attempt will be made to connect this device to the best available host controller.

This may result in an undefined behaviour for this device.

Upgrade your Virtual Machine